

<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class=" html_stretched responsive av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky_disabled html_header_shrinking_disabled html_mobile_menu_phone html_disabled html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_entry_id_1672091045 ">
<head>
<meta charset="UTF-8" />

<!-- page title, displayed in your browser bar -->
<title>AgileBits Blog |   Introducing Travel Mode: Protect your data when crossing borders</title>
<meta name="apple-itunes-app" content="app-id=568903335"/>

<meta name="robots" content="index, follow" />
<link rel="icon" href="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2014/09/favicon.ico" type="image/x-icon">
<!-- add feeds, pingback and stuff-->
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="AgileBits Blog RSS2 Feed" href="https://blog.agilebits.com/feed/" />
<link rel="pingback" href="https://blog.agilebits.com/xmlrpc.php" />

<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Introducing Travel Mode: Protect your data when crossing borders &#8211; AgileBits Blog</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AgileBits Blog &raquo; Feed" href="https://blog.agilebits.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AgileBits Blog &raquo; Comments Feed" href="https://blog.agilebits.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AgileBits Blog &raquo; Introducing Travel Mode: Protect your data when crossing borders Comments Feed" href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.agilebits.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://tooagile-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://tooagile-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://tooagile-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://tooagile-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://tooagile-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='https://tooagile-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://tooagile-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://tooagile-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://tooagile-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='https://tooagile-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='https://tooagile-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='https://tooagile-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/dynamic_avia/enfold_child.css?ver=59012b5607f07' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://tooagile-wpengine.netdna-ssl.com/wp-content/themes/enfold/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://tooagile-wpengine.netdna-ssl.com/wp-content/themes/enfold-child/style.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://tooagile-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://tooagile-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tooagile-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://tooagile-wpengine.netdna-ssl.com/wp-content/plugins/fd-footnotes/fdfootnotes.js?ver=1.34'></script>
<script type='text/javascript' src='https://tooagile-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tooagile-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://tooagile-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://tooagile-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://tooagile-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://tooagile-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://tooagile-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/avia-compat.js?ver=2'></script>
<link rel='https://api.w.org/' href='https://blog.agilebits.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.agilebits.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.agilebits.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Time to make the switch' href='https://blog.agilebits.com/2017/05/08/time-to-make-the-switch/' />
<link rel="canonical" href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/" />
<link rel='shortlink' href='https://blog.agilebits.com/?p=1672091045' />
<link rel="alternate" type="application/json+oembed" href="https://blog.agilebits.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.agilebits.com%2F2017%2F05%2F18%2Fintroducing-travel-mode-protect-your-data-when-crossing-borders%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.agilebits.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.agilebits.com%2F2017%2F05%2F18%2Fintroducing-travel-mode-protect-your-data-when-crossing-borders%2F&#038;format=xml" />

<!-- Simple Google Analytics Begin -->
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount','UA-32957412-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<!-- Simple Google Analytics End -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="AgileBits Blog RSS2 Feed" href="https://blog.agilebits.com/feed/" />
<link rel="pingback" href="https://blog.agilebits.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://tooagile-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2014/09/favicon.ico" type="image/x-icon">
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://blog.agilebits.com/?custom-css=136f6bb26e" />
		

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.0.5
Installed: enfold
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.5
- - - - - - - - - - -
ChildTheme: Enfold Child
ChildTheme Version: 1.0
ChildTheme Installed: enfold

ML:512-PU:56-PLA:21
WP:4.7.5
Updates: enabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('https://tooagile-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('https://tooagile-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('https://tooagile-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('https://tooagile-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('https://tooagile-wpengine.netdna-ssl.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="AgileBits Blog"/>
  <meta property="og:title" content="Introducing Travel Mode: Protect your data when crossing borders"/>
  <meta property="og:url" content="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="We often get inspired to create new features based on feedback from our customers. Earlier this month, our friends at Basecamp made their Employee Handbook public. We were impressed to see they had a whole section about using 1Password, which included instructions for keeping work information off th"/>
  <meta property="og:image" content="https://blog.agilebits.com/wp-content/uploads/2017/05/Travel-Banner.png"/>
  <meta property="article:published_time" content="2017-05-18T09:31:02+00:00"/>
  <meta property="article:modified_time" content="2017-05-23T14:48:47+00:00" />
  <meta property="og:updated_time" content="2017-05-23T14:48:47+00:00" />
  <meta property="article:section" content="1Password for Teams"/>
  <meta property="article:section" content="Security"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Introducing Travel Mode: Protect your data when crossing borders"/>
  <meta itemprop="description" content="We often get inspired to create new features based on feedback from our customers. Earlier this month, our friends at Basecamp made their Employee Handbook public. We were impressed to see they had a whole section about using 1Password, which included instructions for keeping work information off th"/>
  <meta itemprop="image" content="https://blog.agilebits.com/wp-content/uploads/2017/05/Travel-Banner.png"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Introducing Travel Mode: Protect your data when crossing borders"/>
  <meta name="twitter:url" content="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/"/>
  <meta name="twitter:description" content="We often get inspired to create new features based on feedback from our customers. Earlier this month, our friends at Basecamp made their Employee Handbook public. We were impressed to see they had a whole section about using 1Password, which included instructions for keeping work information off th"/>
  <meta name="twitter:image" content="https://blog.agilebits.com/wp-content/uploads/2017/05/Travel-Banner.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->


<script src="//use.typekit.net/bic7svx.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

</head>




<body id="top" class="post-template-default single single-post postid-1672091045 single-format-standard stretched helvetica-neue-websave _helvetica_neue " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky_disabled av_header_shrinking_disabled av_header_stretch_disabled av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_seperator_big_border'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='https://agilebits.com'><img height='100' width='300' src='https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2014/09/agilebits@2x-2014-logo.png' alt='AgileBits Blog' /></a></strong><ul class='noLightbox social_bookmarks icon_count_3'><li class='social_bookmarks_twitter av-social-link-twitter social_icon_1'><a target='_blank' href='https://twitter.com/1Password' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_2'><a target='_blank' href='https://facebook.com/1Password' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_rss av-social-link-rss social_icon_3'><a  href='https://blog.agilebits.com/feed/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Rss'><span class='avia_hidden_link_text'>Rss</span></a></li></ul></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-1671960187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-1"><a href="/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Blog</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-1671959632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a href="https://blog.agilebits.com/awards/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Awards</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-1671960591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-3"><a href="https://blog.agilebits.com/1password-apps/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Apps ❤ 1Password</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-1671960128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-top-level menu-item-top-level-4"><a href="#" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-1671960132" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://agilebits.com/support" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Customer Support</span></a></li>
	<li id="menu-item-1671960129" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://blog.agilebits.com/contact-developers/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Developers, tell us about your apps!</span></a></li>
	<li id="menu-item-1671960130" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://blog.agilebits.com/contact-press/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Press, contact us!</span></a></li>
</ul>
</li>
<li id="menu-item-1671960136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-5"><a href="https://blog.agilebits.com/press/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Press Room</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;https://blog.agilebits.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
	
	<div id='main' data-scroll-offset='0'>

	<div class='stretch_full container_wrap alternate_color light_bg_color title_container'><div class='container'><strong class='main-title entry-title'><a href='https://blog.agilebits.com/' rel='bookmark' title='Permanent Link: Blog - Latest News'  itemprop="headline" >Blog - Latest News</a></strong></div></div>
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha '  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-1672091045 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-1672091045 post type-post status-publish format-standard has-post-thumbnail hentry category-1password-for-teams category-security'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Travel-Banner-1030x515.png" title="Introducing Travel Mode: Protect your data when crossing borders"><img width="845" height="321" src="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Travel-Banner-845x321.png" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" data-attachment-id="1672091046" data-permalink="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/travel-banner/" data-orig-file="https://blog.agilebits.com/wp-content/uploads/2017/05/Travel-Banner.png" data-orig-size="3200,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Travel Banner" data-image-description="" data-medium-file="https://blog.agilebits.com/wp-content/uploads/2017/05/Travel-Banner-300x150.png" data-large-file="https://blog.agilebits.com/wp-content/uploads/2017/05/Travel-Banner-1030x515.png" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/' rel='bookmark' title='Permanent Link: Introducing Travel Mode: Protect your data when crossing borders'>Introducing Travel Mode: Protect your data when crossing borders			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >May 18, 2017</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comments" class="comments-link" >86 Comments</a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="https://blog.agilebits.com/category/1password/1password-for-teams/" rel="tag">1Password for Teams</a>, <a href="https://blog.agilebits.com/category/security/" rel="tag">Security</a>  </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="https://blog.agilebits.com/author/rick/" title="Posts by Rick Fillion" rel="author">Rick Fillion</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p><img data-attachment-id="1672091060" data-permalink="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/rick-2/" data-orig-file="https://blog.agilebits.com/wp-content/uploads/2017/05/rick.png" data-orig-size="300,304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rick" data-image-description="" data-medium-file="https://blog.agilebits.com/wp-content/uploads/2017/05/rick-300x304.png" data-large-file="https://blog.agilebits.com/wp-content/uploads/2017/05/rick.png" class="alignleft size-thumbnail wp-image-1672091060" src="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/rick-148x150.png" alt="" width="148" height="150" srcset="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/rick-148x150.png 148w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/rick.png 300w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/rick-36x36.png 36w" sizes="(max-width: 148px) 100vw, 148px" />We often get inspired to create new features based on feedback from our customers. Earlier this month, our friends at Basecamp <a href="https://m.signalvnoise.com/basecamps-employee-handbook-is-public-356167dff126">made their Employee Handbook public</a>. We were impressed to see they had a whole section about using 1Password, which included instructions for keeping work information off their devices when travelling internationally.</p>
<p>We knew right away that we wanted to make it easier for everyone to follow this great advice. So we hunkered down and built Travel Mode.</p>
<p>Travel Mode is a new feature we&#8217;re making available to <strong>everyone with a 1Password membership</strong>. It protects your 1Password data from unwarranted searches when you travel. When you turn on Travel Mode, every vault will be removed from your devices except for the ones marked &#8220;safe for travel.&#8221; All it takes is a single click to travel with confidence.</p>
<p><img data-attachment-id="1672091054" data-permalink="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/travel_safe_compressed/" data-orig-file="https://blog.agilebits.com/wp-content/uploads/2017/05/travel_safe_compressed.gif" data-orig-size="500,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="travel_safe_compressed" data-image-description="" data-medium-file="https://blog.agilebits.com/wp-content/uploads/2017/05/travel_safe_compressed-300x180.gif" data-large-file="https://blog.agilebits.com/wp-content/uploads/2017/05/travel_safe_compressed.gif" class="aligncenter wp-image-1672091054 size-full" src="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/travel_safe_compressed.gif" alt="" width="500" height="300" /></p>
<p>It&#8217;s important for me that my personal data be as secure and private as possible. I have data on my devices that&#8217;s ultimately a lot more sensitive than my personal data though. As one of the developers here at AgileBits I&#8217;m trusted with access to certain keys and services that we simply can&#8217;t take any risks with.</p>
<h3>How it works</h3>
<p>Let’s say I had an upcoming trip for a technology conference in San Jose. I hear the apples are especially delicious over there this time of year. :) Before Travel Mode, I would have had to sign out of all my 1Password accounts on all my devices. If I needed certain passwords with me, I had to create a temporary travel account. It was a lot of work and not worth it for most people.</p>
<p>Now all I have to do is make sure any of the items I need for travel are in a single vault. I then sign in to my account on 1Password.com, mark that vault as &#8220;safe for travel,&#8221; and turn on Travel Mode in my profile. I unlock 1Password on my devices so the vaults are removed, and I’m now ready for my trip. Off I go from sunny Winnipeg to hopefully-sunnier San Jose, ready to cross the border knowing that my iPhone and my Mac no longer contain the vast majority of my sensitive information.</p>
<p><img data-attachment-id="1672091050" data-permalink="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/travel_300_x_500_480-1/" data-orig-file="https://blog.agilebits.com/wp-content/uploads/2017/05/travel_300_x_500_480-1.png" data-orig-size="288,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="travel_300_x_500_480 (1)" data-image-description="" data-medium-file="https://blog.agilebits.com/wp-content/uploads/2017/05/travel_300_x_500_480-1.png" data-large-file="https://blog.agilebits.com/wp-content/uploads/2017/05/travel_300_x_500_480-1.png" class="alignright size-full wp-image-1672091050" src="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/travel_300_x_500_480-1.png" alt="" width="288" height="480" srcset="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/travel_300_x_500_480-1.png 288w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/travel_300_x_500_480-1-90x150.png 90w" sizes="(max-width: 288px) 100vw, 288px" /> After I arrive at my destination, I can sign in again and turn off Travel Mode. The vaults immediately show up on my devices, and I’m back in business.</p>
<h3>Not just a magic trick</h3>
<p>Your vaults aren&#8217;t just hidden; they&#8217;re completely removed from your devices <a href="https://support.1password.com/travel-mode">as long as Travel Mode is on</a>. That includes every item and all your encryption keys. There are no traces left for anyone to find. So even if you&#8217;re asked to unlock 1Password by someone at the border, there&#8217;s no way for them to tell that Travel Mode is even enabled.</p>
<p>In 1Password Teams, Travel Mode is even cooler. If you’re a team administrator, you have total control over which secrets your employees can travel with. You can turn Travel Mode on and off for your team members, so you can ensure that company information stays safe at all times.</p>
<p>Travel Mode is going to change how you use 1Password. It&#8217;s already changed the way we use it. When we gave a sneak peak to our friends at Basecamp, here&#8217;s what their founder, David Heinemeier Hansson, had to say:</p>
<p><img data-attachment-id="1672091061" data-permalink="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/dhh/" data-orig-file="https://blog.agilebits.com/wp-content/uploads/2017/05/DHH.png" data-orig-size="316,282" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DHH" data-image-description="" data-medium-file="https://blog.agilebits.com/wp-content/uploads/2017/05/DHH-300x268.png" data-large-file="https://blog.agilebits.com/wp-content/uploads/2017/05/DHH.png" class="alignright wp-image-1672091061" src="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/DHH.png" alt="" width="154" height="137" srcset="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/DHH.png 316w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/DHH-150x134.png 150w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/DHH-300x268.png 300w" sizes="(max-width: 154px) 100vw, 154px" /></p>
<blockquote style="border-color:#3cb371;"><p> International travel while maintaining your privacy (and dignity!) has become increasingly tough. We need better tools to help protect ourselves against unwarranted searches and the leakage of business and personal secrets. 1Password is taking a great step in that direction with their new Travel Mode. Bravo. </p></blockquote>
<p>Travel Mode is available today, included in every <a href="https://1password.com/pricing">1Password membership</a>. Give it a shot, and let us know how you travel with 1Password.</p>
<p><a href="https://support.1password.com/travel-mode">Learn how to use Travel Mode</a> on our support site.</p>
</div><footer class="entry-footer"><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/&amp;t=Introducing%20Travel%20Mode%3A%20Protect%20your%20data%20when%20crossing%20borders' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=Introducing%20Travel%20Mode%3A%20Protect%20your%20data%20when%20crossing%20borders&url=https://blog.agilebits.com/?p=1672091045' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-gplus' ><a target='_blank' href='https://plus.google.com/share?url=https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Google+'><span class='avia_hidden_link_text'>Share on Google+</span></a></li><li class='av-share-link av-social-link-pinterest' ><a target='_blank' href='http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblog.agilebits.com%2F2017%2F05%2F18%2Fintroducing-travel-mode-protect-your-data-when-crossing-borders%2F&amp;description=Introducing%20Travel%20Mode%3A%20Protect%20your%20data%20when%20crossing%20borders&amp;media=https%3A%2F%2Fblog.agilebits.com%2Fwp-content%2Fuploads%2F2017%2F05%2FTravel-Banner-705x353.png' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Pinterest'><span class='avia_hidden_link_text'>Share on Pinterest</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target='_blank' href='http://linkedin.com/shareArticle?mini=true&amp;title=Introducing%20Travel%20Mode%3A%20Protect%20your%20data%20when%20crossing%20borders&amp;url=https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Linkedin'><span class='avia_hidden_link_text'>Share on Linkedin</span></a></li><li class='av-share-link av-social-link-tumblr' ><a target='_blank' href='http://www.tumblr.com/share/link?url=https%3A%2F%2Fblog.agilebits.com%2F2017%2F05%2F18%2Fintroducing-travel-mode-protect-your-data-when-crossing-borders%2F&amp;name=Introducing%20Travel%20Mode%3A%20Protect%20your%20data%20when%20crossing%20borders&amp;description=We%20often%20get%20inspired%20to%20create%20new%20features%20based%20on%20feedback%20from%20our%20customers.%20Earlier%20this%20month%2C%20our%20friends%20at%20Basecamp%20made%20their%20Employee%20Handbook%20public.%20We%20were%20impressed%20to%20see%20they%20had%20a%20whole%20section%20about%20using%201Password%2C%20which%20included%20instructions%20for%20keeping%20work%20information%20off%20their%20devices%20when%20travelling%20internationally.%20We%20knew%20right%20%5B%E2%80%A6%5D' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Tumblr'><span class='avia_hidden_link_text'>Share on Tumblr</span></a></li><li class='av-share-link av-social-link-reddit' ><a target='_blank' href='http://reddit.com/submit?url=https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/&amp;title=Introducing%20Travel%20Mode%3A%20Protect%20your%20data%20when%20crossing%20borders' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Reddit'><span class='avia_hidden_link_text'>Share on Reddit</span></a></li><li class='av-share-link av-social-link-mail' ><a  href='mailto:?subject=Introducing%20Travel%20Mode%3A%20Protect%20your%20data%20when%20crossing%20borders&amp;body=https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >https://blog.agilebits.com/wp-content/uploads/2017/05/Travel-Banner.png</span>
					   <span itemprop='height' >1600</span>
					   <span itemprop='width' >3200</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>Rick Fillion</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>https://blog.agilebits.com/wp-content/uploads/2014/09/agilebits@2x-2014-logo.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Rick Fillion</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2017-05-18T09:31:02+00:00" >2017-05-18 09:31:02</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2017-05-23 14:48:47</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Introducing Travel Mode: Protect your data when crossing borders</span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>86</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

			
			<div class='comment_container'>
			

<span class='comment_page_nav_links comment_page_nav_links_top'><span class='comment_prev_page'></span><span class='comment_next_page'><a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/comment-page-2/#comments" >Newer Comments &raquo;</a></span></span>			<ol class="commentlist" id="comments">
				    <li class="comment byuser comment-author-rick bypostauthor even thread-even depth-1" id="li-comment-8323">

        <div id="comment-8323">
        <article>
            <div class="gravatar">
                <img alt='Rick Fillion' src='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Rick Fillion</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8323">
                                <time  >
                                    May 23, 2017 at 1:28 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>I suspect that a number of you are going to have the same question, so let&#8217;s see if I can answer it before it&#8217;s even asked: &#8220;Does this also work with Standalone vaults synced with Dropbox/iCloud?&#8221;</p>
<p>Travel Mode is limited to 1Password.com accounts, and there&#8217;s no way to directly interact with it within the apps themselves. It&#8217;s an example of a feature that&#8217;s now possible with a centralized service that can coordinate everything for all of your devices, and provide a place to control settings outside of the apps themselves.</p>
<p>It&#8217;s exciting to see the door open up for features like this. In fact, Travel Mode was built without having our apps needing to be aware of it at all. And that&#8217;s a good thing.</p>
                                <a rel='nofollow' class='comment-reply-link' href='https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/?replytocom=8323#respond' onclick='return addComment.moveForm( "comment-8323", "8323", "respond", "1672091045" )' aria-label='Reply to Rick Fillion'>Reply</a>                </div>
            </div>

        </article>
    </div>
<ul class="children">
    <li class="comment odd alt depth-2" id="li-comment-8361">

        <div id="comment-8361">
        <article>
            <div class="gravatar">
                <img alt='Sam' src='https://secure.gravatar.com/avatar/f471e2b453f960640a651f0751f4cf35?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/f471e2b453f960640a651f0751f4cf35?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Sam</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8361">
                                <time  >
                                    May 23, 2017 at 4:37 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>Maybe I&#8217;m just dumb, but I don&#8217;t see how AB&#8217;s centralized server has anything to do with the feasibility of this feature.</p>
<p>It seems like it would be simple enough to let me tick a checkbox on my workstation that says &#8220;this machine never travels&#8221;, and then have &#8220;travel mode&#8221; treat that as <em>my</em> &#8220;centralized server&#8221; for the purposes of this feature.  When I enable &#8220;travel mode&#8221;, it can wipe vaults from my laptop and tablet, knowing they&#8217;re safe on my workstation.</p>
<p>I&#8217;ve been a happy 1Password user for many years, but it&#8217;s getting difficult to see the recent offerings as anything but &#8220;please stop using the standalone app, and start paying us a monthly fee to store all your passwords online&#8221;.</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment byuser comment-author-rick bypostauthor even depth-2" id="li-comment-8366">

        <div id="comment-8366">
        <article>
            <div class="gravatar">
                <img alt='Rick Fillion' src='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Rick Fillion</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8366">
                                <time  >
                                    May 23, 2017 at 5:03 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>Hi Sam,</p>
<p>Always nice to hear from a long term user. :) Let&#8217;s take a quick look at this.</p>
<p>We could come pretty close to this feature with WLAN sync, I think. In the case of WLAN sync you have your &#8220;centralized server&#8221; (the desktop), and you&#8217;ve got the other devices that sync based on it. You could enable Travel Mode from the desktop which would cause the WLAN Server to stop serving up those vaults. That&#8217;s a good start. Now we&#8217;ve got a couple problem. The biggest issue is that you can&#8217;t re-enable it until you&#8217;re back around your desktop. The second issue is that your desktop is likely to travel with you. I know mine does.</p>
<p>With Dropbox/iCloud sync, there just isn&#8217;t a relationship between vaults, nor between devices to fascilitate this. You can approximate it by going to each device and removing unnecessary vaults (and making sure that you remember their passwords). Then when safe you can re-add those vaults. It&#8217;s doable, but that lack of relationship makes it tedious. And then which device controls all of it? The basic idea in standalone vaults is that it&#8217;s all peer to peer, and that&#8217;s great for a lot of things. It also has its limitations though.</p>
<p>I hope this helps explain things. Blog comments are a little hard for long form answers. If you ping me on our forum or via email I&#8217;d love to discuss this in depth with you.</p>
<p>Cheers.</p>
<p>Rick</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment odd alt depth-2" id="li-comment-8430">

        <div id="comment-8430">
        <article>
            <div class="gravatar">
                <img alt='Tom S' src='https://secure.gravatar.com/avatar/dcc5586fc16f31856b443c54f7bd17be?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/dcc5586fc16f31856b443c54f7bd17be?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Tom S</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8430">
                                <time  >
                                    May 24, 2017 at 9:21 am                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>Sam,</p>
<p>While I can&#8217;t speak for the AgileBits team, the major theme behind Travel Mode seems to be the fact that the data isn&#8217;t present on your device and that there&#8217;s no possible way to get around it. Even if a comparable, modified approach could be managed by splitting up vault files, all of that data could still be accessed indirectly via Dropbox/iCloud. There&#8217;s no way around that without third-party access.</p>
<p>That&#8217;s the unavoidable issue that likely dictated how Travel Mode was implemented. While the data stored on Dropbox/iCloud might be encrypted, that&#8217;s not a defense to the problem Travel Mode and other precautions are meant to resolve. The purpose is to ensure that the travel unfriendly data can&#8217;t be accessed because it&#8217;s not present to be accessed.</p>
<p>Unless you logout of Dropbox on your phone/laptop/other devices, trash the 1Password files in your ~/Dropbox folder on your laptop, and remove your Dropbox info from 1Password, the data is still indirectly accessible. And as such, border agents have a viable—albeit indirect—route to access it.</p>
<p>Do I think it&#8217;s likely that border agents will recognize that you&#8217;re using a Dropbox-synced vault and that there&#8217;s a way to get you to access it indirectly via Dropbox? Not at all, unless you&#8217;re being targeted specifically. In which case, you have much bigger concerns. But Agile Bits couldn&#8217;t market Travel Mode as they do if the possibility existed.</p>
<p>I&#8217;ve used the standalone app, synced through Dropbox, for years. I love it, but it sacrifices some functionality (teams and families, etc.) because of limitations on how that functionality can be implemented. That might be unfortunate, but it&#8217;s made clear from the beginning.</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="li-comment-8324">

        <div id="comment-8324">
        <article>
            <div class="gravatar">
                <img alt='Tangible' src='https://secure.gravatar.com/avatar/812fa9be8e359384efa469c3257329a9?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/812fa9be8e359384efa469c3257329a9?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Tangible</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8324">
                                <time  >
                                    May 23, 2017 at 1:43 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>The existence of this feature isn&#8217;t going to be unknown to security agents. At the US border, CBP can confiscate devices if you refuse to provide your passwords. Once they have 1PW unlocked, won&#8217;t it become routine for them to turn off travel mode, knowing you may have turned it on?</p>
                                <a rel='nofollow' class='comment-reply-link' href='https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/?replytocom=8324#respond' onclick='return addComment.moveForm( "comment-8324", "8324", "respond", "1672091045" )' aria-label='Reply to Tangible'>Reply</a>                </div>
            </div>

        </article>
    </div>
<ul class="children">
    <li class="comment byuser comment-author-rick bypostauthor odd alt depth-2" id="li-comment-8332">

        <div id="comment-8332">
        <article>
            <div class="gravatar">
                <img alt='Rick Fillion' src='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Rick Fillion</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8332">
                                <time  >
                                    May 23, 2017 at 3:12 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>Good question. You can unlock 1Password and there is no way to disable Travel Mode from within the app, nor is there any hint that you&#8217;re currently in Travel Mode.</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment byuser comment-author-jeff even depth-2" id="li-comment-8340">

        <div id="comment-8340">
        <article>
            <div class="gravatar">
                <img alt='Jeffrey Goldberg' src='https://secure.gravatar.com/avatar/71778e2933aea1d0de7be59456b8633a?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/71778e2933aea1d0de7be59456b8633a?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Jeffrey Goldberg</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8340">
                                <time  >
                                    May 23, 2017 at 3:31 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>You are absolutely correct, Tangible. Let me add a bit to what Rick has already pointed out.</p>
<p>The goal is not to convince anyone that certain secrets don&#8217;t exist.  It is to keep certain secrets off of your devices when you are entering situation where those devices may be searched.</p>
<p>What we are doing here is offering to everyone something that at AgileBits have already been doing for ourselves. I am a member of several 1Password Teams and Families (as are most of us at AgileBits). What I have been doing is unsubscribing to certain Teams when traveling and resubscribing later. But that solution isn&#8217;t available to most people who don&#8217;t have as many different Teams as we do here.</p>
<p>By making this available on the vault level, we give everyone the opportunity to decide what is and what isn&#8217;t on their device under certain circumstances.</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment odd alt depth-2" id="li-comment-8359">

        <div id="comment-8359">
        <article>
            <div class="gravatar">
                <img alt='Alex' src='https://secure.gravatar.com/avatar/07f2a57fc1bf6585bc68ec07d954e1d5?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/07f2a57fc1bf6585bc68ec07d954e1d5?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Alex</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8359">
                                <time  >
                                    May 23, 2017 at 4:29 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>I think the feature is poorly named, and that leads to confusion like this.</p>
<p>It&#8217;s not a &#8220;mode&#8221; at all.  It&#8217;s more like a big red button that will &#8220;nuke all local copies of non-travel-safe password vaults&#8221;.</p>
<p>Nobody can &#8220;turn it off&#8221;, any more than they can un-burn the ashes of some papers (or even tell that those papers used to have passwords written on them).</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment byuser comment-author-rick bypostauthor even depth-2" id="li-comment-8360">

        <div id="comment-8360">
        <article>
            <div class="gravatar">
                <img alt='Rick Fillion' src='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Rick Fillion</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8360">
                                <time  >
                                    May 23, 2017 at 4:33 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>I disagree with the idea that this isn&#8217;t a mode, Alex. You&#8217;re right that it behaves much like that big red button, though.</p>
<p>It&#8217;s a mode on the user account. When in this mode, the user account isn&#8217;t allowed to store these vaults locally.</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment odd alt depth-2" id="li-comment-8363">

        <div id="comment-8363">
        <article>
            <div class="gravatar">
                <img alt='Alex' src='https://secure.gravatar.com/avatar/07f2a57fc1bf6585bc68ec07d954e1d5?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/07f2a57fc1bf6585bc68ec07d954e1d5?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Alex</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8363">
                                <time  >
                                    May 23, 2017 at 4:47 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>Rick: I guess we&#8217;ll have to agree-to-disagree, then.  I don&#8217;t know of any other &#8220;mode&#8221; in any program I&#8217;ve ever used where entering the mode deletes data, in a different context than where I am right now.</p>
<p>It sounds to me like you&#8217;re thinking about a technical aspect of the implementation (it&#8217;s a flag on the user&#8217;s account record, therefore, technically a mode!), rather than its obvious behavior to the user (this deletes stuff from your iPad).</p>
<p>Even with an explanatory blog post, a good number of people here are misunderstanding what it does.  As a developer myself, I take the position that users are right.  If they don&#8217;t understand something, it&#8217;s the software that&#8217;s wrong, not them.</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment byuser comment-author-rick bypostauthor even depth-2" id="li-comment-8367">

        <div id="comment-8367">
        <article>
            <div class="gravatar">
                <img alt='Rick Fillion' src='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Rick Fillion</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8367">
                                <time  >
                                    May 23, 2017 at 5:06 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>That&#8217;s a good point, Alex. I think that we need to do a better job of explaining it, especially since there&#8217;s a destructive side to it as you&#8217;ve said.</p>
<p>Rick</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="li-comment-8325">

        <div id="comment-8325">
        <article>
            <div class="gravatar">
                <img alt='Neville Moray' src='https://secure.gravatar.com/avatar/6974bab712e5339e1ab6684dc8f2c7a6?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/6974bab712e5339e1ab6684dc8f2c7a6?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Neville Moray</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8325">
                                <time  >
                                    May 23, 2017 at 1:54 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>I don&#8217;t understand.  Do you mean that if I travel to the UK from France 1Password won&#8217;t work?</p>
                                <a rel='nofollow' class='comment-reply-link' href='https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/?replytocom=8325#respond' onclick='return addComment.moveForm( "comment-8325", "8325", "respond", "1672091045" )' aria-label='Reply to Neville Moray'>Reply</a>                </div>
            </div>

        </article>
    </div>
<ul class="children">
    <li class="comment byuser comment-author-rick bypostauthor even depth-2" id="li-comment-8333">

        <div id="comment-8333">
        <article>
            <div class="gravatar">
                <img alt='Rick Fillion' src='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Rick Fillion</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8333">
                                <time  >
                                    May 23, 2017 at 3:16 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>Thanks for asking that, as I had a feeling some people might wonder exactly this. 1Password will work just fine. 1Password works on the idea that you&#8217;re sometimes going to be offline (not connected to the internet) and it makes sure that it has everything you would need when that&#8217;s the case.</p>
<p>This new feature allows you to specifically have a portion of your data removed from your device so that you&#8217;re carrying less data with you. So it&#8217;s not that 1Password couldn&#8217;t travel before, it absolutely could. It&#8217;s that 1Password now lets you travel with less data.</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-8326">

        <div id="comment-8326">
        <article>
            <div class="gravatar">
                <img alt='Thomas' src='https://secure.gravatar.com/avatar/dde4a7f1171dc74033dbde0c631d4173?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/dde4a7f1171dc74033dbde0c631d4173?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Thomas</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8326">
                                <time  >
                                    May 23, 2017 at 1:59 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>But what stops them to tell me to sign-in into 1password.com? (At the border)</p>
                                <a rel='nofollow' class='comment-reply-link' href='https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/?replytocom=8326#respond' onclick='return addComment.moveForm( "comment-8326", "8326", "respond", "1672091045" )' aria-label='Reply to Thomas'>Reply</a>                </div>
            </div>

        </article>
    </div>
<ul class="children">
    <li class="comment byuser comment-author-rick bypostauthor even depth-2" id="li-comment-8335">

        <div id="comment-8335">
        <article>
            <div class="gravatar">
                <img alt='Rick Fillion' src='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Rick Fillion</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8335">
                                <time  >
                                    May 23, 2017 at 3:22 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>This is a good question. It will be interesting to see how this plays out. We have some ideas that we&#8217;re working on that will hopefully help should this become a problem.</p>
<p>Rick</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment odd alt depth-2" id="li-comment-8339">

        <div id="comment-8339">
        <article>
            <div class="gravatar">
                <img alt='Matthew' src='https://secure.gravatar.com/avatar/e636a42bc935dc575ba5a2cc8e44092c?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/e636a42bc935dc575ba5a2cc8e44092c?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Matthew</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8339">
                                <time  >
                                    May 23, 2017 at 3:31 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>Nothing stops them from telling you to sign into 1password.com. But nothing stops you from signing in with a &#8220;duress password&#8221; that causes 1password.com to behave differently than if you had provided your actual master password. (That one&#8217;s free, AgileBits 😉 Love ya!)</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment byuser comment-author-rick bypostauthor even depth-2" id="li-comment-8346">

        <div id="comment-8346">
        <article>
            <div class="gravatar">
                <img alt='Rick Fillion' src='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Rick Fillion</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8346">
                                <time  >
                                    May 23, 2017 at 3:37 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>Thanks for commenting, Matthew.</p>
<p>You&#8217;re right. We&#8217;ve talked (internally) about the concept of a duress password a few times. It&#8217;s an interesting idea, but there are concerns there as well.</p>
<p>Rick</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment byuser comment-author-jeff odd alt depth-2" id="li-comment-8349">

        <div id="comment-8349">
        <article>
            <div class="gravatar">
                <img alt='Jeffrey Goldberg' src='https://secure.gravatar.com/avatar/71778e2933aea1d0de7be59456b8633a?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/71778e2933aea1d0de7be59456b8633a?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Jeffrey Goldberg</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8349">
                                <time  >
                                    May 23, 2017 at 3:43 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>Hi Matthew,</p>
<p>We have talked about duress passwords in the past on our forums. While technically this can be done, it only makes sense in terms of rather unlikely threat model. It assumes an attacker who can coerce you into decrypting your data, but isn&#8217;t capable of determining that you gave them false data and retaliating upon that discovery. That seems like a very unlikely set of circumstances. (The one plausible scenario I&#8217;ve been able to come up with is for a child attempting to keep something hidden from parents who are not technically sophisticated.)</p>
<p>Travel Mode might initially seem similar, but it is about a search of what is on your device. If the attacker only has the ability to compel decryption of what is on your device (as opposed to a more general power of being able to compel you to reveal all of your passwords) then it is possible to fully and honestly comply with the decryption of what is on your local device.</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment even depth-2" id="li-comment-8343">

        <div id="comment-8343">
        <article>
            <div class="gravatar">
                <img alt='Thomas' src='https://secure.gravatar.com/avatar/b6af70e851be1a7af2f11b12c11469f0?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/b6af70e851be1a7af2f11b12c11469f0?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Thomas</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8343">
                                <time  >
                                    May 23, 2017 at 3:35 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>To Thomas (from Thomas):<br />
I&#8217;m afraid you have a valid point.<br />
It is very sad that law abiding people are punished instead of the terrorist nuts,</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment odd alt depth-2" id="li-comment-8344">

        <div id="comment-8344">
        <article>
            <div class="gravatar">
                <img alt='Thomas' src='https://secure.gravatar.com/avatar/dde4a7f1171dc74033dbde0c631d4173?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/dde4a7f1171dc74033dbde0c631d4173?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Thomas</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8344">
                                <time  >
                                    May 23, 2017 at 3:35 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>I think the best way would be to delete the app ;) and redownload it.</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment even depth-2" id="li-comment-8388">

        <div id="comment-8388">
        <article>
            <div class="gravatar">
                <img alt='Tai Viinikka' src='https://secure.gravatar.com/avatar/091ddafe6985861c5318f6fc77540a77?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/091ddafe6985861c5318f6fc77540a77?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Tai Viinikka</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8388">
                                <time  >
                                    May 23, 2017 at 8:03 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>I think we should distinguish between crossing a border into Canada or the US and crossing a border into $Country-That-Tortures-People.<br />
The US and Canada give their border services people the constitutional power  to search devices crossing the border. You have to comply with this, or they can hold you. They don&#8217;t have a broader power to demand every password for every purpose. So if you can honestly say, (and they cannot easily dispute in good faith)  &#8220;I have given you access to everything that&#8217;s on my devices,&#8221; then you are good to go.</p>
<p>IANAL, this is just my understanding as a Canadian who travels.</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment byuser comment-author-jeff odd alt depth-2" id="li-comment-8394">

        <div id="comment-8394">
        <article>
            <div class="gravatar">
                <img alt='Jeffrey Goldberg' src='https://secure.gravatar.com/avatar/71778e2933aea1d0de7be59456b8633a?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/71778e2933aea1d0de7be59456b8633a?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Jeffrey Goldberg</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8394">
                                <time  >
                                    May 23, 2017 at 9:30 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>You are absolutely correct, Tai, individuals need to consider the various threats they face given the environments they will be entering. As I have said in a different comment, the US on its worst day may still be better in this regard than some other country on its best.</p>
<p>I am, however, wary of advising people to &#8220;insist on their rights&#8221; in a border crossing situation. This is particularly true if you not a citizen of the country you are entering. Remember that there is an enormous power asymmetry as order authorities have broad powers to deny entry to anyone other than citizens. It is hard to fight for your rights in courts of a country that you have been denied entry into.</p>
<p>I have had the misfortune of dealing extensively with immigration authorities in three countries, and I personally recommend that people be cooperative and never lie to these authorities. The idea of Travel Mode is so that you have less on your person when you cross a boarder. This should make it safer for you to be fully cooperative in a situation where the devices you carry with you are subject to search.</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment even depth-2" id="li-comment-8414">

        <div id="comment-8414">
        <article>
            <div class="gravatar">
                <img alt='Oop' src='https://secure.gravatar.com/avatar/5c2a3e0eed0c422aaba58afda1d824b1?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/5c2a3e0eed0c422aaba58afda1d824b1?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Oop</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8414">
                                <time  >
                                    May 24, 2017 at 3:40 am                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>@Matthew<br />
And the border personal won&#8217;t ever know about that option &#8230; e-hm &#8230; right.</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment byuser comment-author-jeff odd alt depth-2" id="li-comment-8416">

        <div id="comment-8416">
        <article>
            <div class="gravatar">
                <img alt='Jeffrey Goldberg' src='https://secure.gravatar.com/avatar/71778e2933aea1d0de7be59456b8633a?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/71778e2933aea1d0de7be59456b8633a?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Jeffrey Goldberg</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8416">
                                <time  >
                                    May 24, 2017 at 3:49 am                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>You make an important point, Oop.</p>
<p>We are not trying to conceal the <em>existence</em> of data from anyone. After all, it is probably not a good idea to lie or mislead someone who has the power to make you unlock your device and apps on that device. And as you point out, we wouldn&#8217;t be able to succeed at that anyway.</p>
<p>What we are trying to do is make it easy to <em>remove certain data</em> from your devices for situations where the device might be searched. There may be circumstances with someone has the power to search the devices you are carrying but does not have the power to search things not stored on your device.</p>
<p>I hope this helps.<br />
Cheers,<br />
-j</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="li-comment-8327">

        <div id="comment-8327">
        <article>
            <div class="gravatar">
                <img alt='Polly' src='https://secure.gravatar.com/avatar/960cc2de7055dbfbf74d242334c4d585?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/960cc2de7055dbfbf74d242334c4d585?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Polly</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8327">
                                <time  >
                                    May 23, 2017 at 2:29 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>Rick &#8211; this is great on so many levels but as stupid as this sounds, I cannot see a way to mark a vault &#8220;safe for travel&#8221;.  I see under My Profile how to turn it on, but I don&#8217;t a way to mark the vault.</p>
                                <a rel='nofollow' class='comment-reply-link' href='https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/?replytocom=8327#respond' onclick='return addComment.moveForm( "comment-8327", "8327", "respond", "1672091045" )' aria-label='Reply to Polly'>Reply</a>                </div>
            </div>

        </article>
    </div>
<ul class="children">
    <li class="comment odd alt depth-2" id="li-comment-8328">

        <div id="comment-8328">
        <article>
            <div class="gravatar">
                <img alt='Polly' src='https://secure.gravatar.com/avatar/960cc2de7055dbfbf74d242334c4d585?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/960cc2de7055dbfbf74d242334c4d585?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Polly</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8328">
                                <time  >
                                    May 23, 2017 at 2:30 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>Nevermind .. as soon as I posted I tried one more thing.  Thanks.</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="li-comment-8329">

        <div id="comment-8329">
        <article>
            <div class="gravatar">
                <img alt='Thomas Berrang' src='https://secure.gravatar.com/avatar/b6af70e851be1a7af2f11b12c11469f0?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/b6af70e851be1a7af2f11b12c11469f0?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Thomas Berrang</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8329">
                                <time  >
                                    May 23, 2017 at 3:02 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>Hi Rick!<br />
Great feature. Just in time for my next long business trip.<br />
Extremely easy question: I&#8217;m poking around my admin console and can&#8217;t find the place where I can assign a vault as &#8216;safe for travel&#8217;!</p>
<p>Best regards<br />
Thomas</p>
                                <a rel='nofollow' class='comment-reply-link' href='https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/?replytocom=8329#respond' onclick='return addComment.moveForm( "comment-8329", "8329", "respond", "1672091045" )' aria-label='Reply to Thomas Berrang'>Reply</a>                </div>
            </div>

        </article>
    </div>
<ul class="children">
    <li class="comment byuser comment-author-rick bypostauthor odd alt depth-2" id="li-comment-8334">

        <div id="comment-8334">
        <article>
            <div class="gravatar">
                <img alt='Rick Fillion' src='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Rick Fillion</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8334">
                                <time  >
                                    May 23, 2017 at 3:18 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>Hi Thomas,</p>
<p>We&#8217;re working on making that a little more obvious. The best way currently is to use the pencil (edit) button on the vault from your Home Screen. This will allow you change the vault&#8217;s name and includes a button to mark it safe for travel.</p>
<p>Hope this helps!</p>
<p>Rick</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="li-comment-8336">

        <div id="comment-8336">
        <article>
            <div class="gravatar">
                <img alt='chris' src='https://secure.gravatar.com/avatar/b884c8a02dc2c00a4f26916debfa7673?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/b884c8a02dc2c00a4f26916debfa7673?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">chris</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8336">
                                <time  >
                                    May 23, 2017 at 3:25 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>Be sure to add &#8220;Travel Mode&#8221; to <a href="https://1password.com/pricing" rel="nofollow">https://1password.com/pricing</a>!</p>
                                <a rel='nofollow' class='comment-reply-link' href='https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/?replytocom=8336#respond' onclick='return addComment.moveForm( "comment-8336", "8336", "respond", "1672091045" )' aria-label='Reply to chris'>Reply</a>                </div>
            </div>

        </article>
    </div>
<ul class="children">
    <li class="comment byuser comment-author-rick bypostauthor odd alt depth-2" id="li-comment-8338">

        <div id="comment-8338">
        <article>
            <div class="gravatar">
                <img alt='Rick Fillion' src='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Rick Fillion</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8338">
                                <time  >
                                    May 23, 2017 at 3:29 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>That&#8217;s a good idea! :)</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="li-comment-8337">

        <div id="comment-8337">
        <article>
            <div class="gravatar">
                <img alt='Bill' src='https://secure.gravatar.com/avatar/9137577dd0199a7b1378d4a6bfa58e25?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/9137577dd0199a7b1378d4a6bfa58e25?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Bill</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8337">
                                <time  >
                                    May 23, 2017 at 3:27 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>This is an excellent, forward-thinking feature. But I can&#8217;t help but comment on how desperately sad it is that our privacy has come to this. The upside I guess is that this fuels creative solutions that will push technology forward like the decentralised web for one.</p>
                                <a rel='nofollow' class='comment-reply-link' href='https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/?replytocom=8337#respond' onclick='return addComment.moveForm( "comment-8337", "8337", "respond", "1672091045" )' aria-label='Reply to Bill'>Reply</a>                </div>
            </div>

        </article>
    </div>
<ul class="children">
    <li class="comment byuser comment-author-rick bypostauthor odd alt depth-2" id="li-comment-8342">

        <div id="comment-8342">
        <article>
            <div class="gravatar">
                <img alt='Rick Fillion' src='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Rick Fillion</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8342">
                                <time  >
                                    May 23, 2017 at 3:33 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>I agree! We need to keep fighting the fight beyond this.</p>
<p>Rick</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="li-comment-8341">

        <div id="comment-8341">
        <article>
            <div class="gravatar">
                <img alt='Pantulis' src='https://secure.gravatar.com/avatar/642a55efaf21673ee542bc17e64c8ed1?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/642a55efaf21673ee542bc17e64c8ed1?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Pantulis</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8341">
                                <time  >
                                    May 23, 2017 at 3:32 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>Regarding the centralized service vs standalone, it also means that if an attacker gains control of 1Password.com servers, it can also activate travel mode for me and disable my secret data on my device!</p>
<p>I mean, the idea is cool and awesome and should be appraised, but there is no free lunch for everyone.</p>
                                <a rel='nofollow' class='comment-reply-link' href='https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/?replytocom=8341#respond' onclick='return addComment.moveForm( "comment-8341", "8341", "respond", "1672091045" )' aria-label='Reply to Pantulis'>Reply</a>                </div>
            </div>

        </article>
    </div>
<ul class="children">
    <li class="comment byuser comment-author-rick bypostauthor odd alt depth-2" id="li-comment-8348">

        <div id="comment-8348">
        <article>
            <div class="gravatar">
                <img alt='Rick Fillion' src='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Rick Fillion</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8348">
                                <time  >
                                    May 23, 2017 at 3:41 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>That&#8217;s a good point, Pantulis. Someone that gains access to Dropbox could perform a similar action by marking items in an AgileKeychain/OPVault as tombstoned (the step beyond trashed).</p>
<p>Just like Dropbox, we have a large responsibility to keep our servers secure.</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment byuser comment-author-jeff even depth-2" id="li-comment-8352">

        <div id="comment-8352">
        <article>
            <div class="gravatar">
                <img alt='Jeffrey Goldberg' src='https://secure.gravatar.com/avatar/71778e2933aea1d0de7be59456b8633a?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/71778e2933aea1d0de7be59456b8633a?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Jeffrey Goldberg</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8352">
                                <time  >
                                    May 23, 2017 at 3:52 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>That is correct Pantulis.</p>
<p>Travel Mode is about removing things from your local before you may be compelled to decrypt everything on that device. If the attackers are willing and capable of reaching beyond your device as well as compelling you to decrypt then there is nothing we can do.</p>
<p>Law is very very unsettled in most places about searches and compulsion to decrypt, and I do not wish to make any claims about what any country&#8217;s laws are and their consequences, but I will point out that in some jurisdictions governments have more power to conduct searches at boarders then they might elsewhere. So not having the data with you at a border may be of value.</p>
<p>We do not know how this will work out in practice, but I believe that the less information you have on your person as you cross a border the safer that information is. But for much of this we will have to wait and see.</p>
<p>-j</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-8345">

        <div id="comment-8345">
        <article>
            <div class="gravatar">
                <img alt='Thomas' src='https://secure.gravatar.com/avatar/b6af70e851be1a7af2f11b12c11469f0?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/b6af70e851be1a7af2f11b12c11469f0?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Thomas</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8345">
                                <time  >
                                    May 23, 2017 at 3:37 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>@ Rick</p>
<p>Got it. On that screen is the onl place where there is the pencil &#8230;&#8230;<br />
Thanx<br />
Thomas</p>
                                <a rel='nofollow' class='comment-reply-link' href='https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/?replytocom=8345#respond' onclick='return addComment.moveForm( "comment-8345", "8345", "respond", "1672091045" )' aria-label='Reply to Thomas'>Reply</a>                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="li-comment-8347">

        <div id="comment-8347">
        <article>
            <div class="gravatar">
                <img alt='Louis' src='https://secure.gravatar.com/avatar/f2cde18f3652b0b1187b318fb65a73e7?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/f2cde18f3652b0b1187b318fb65a73e7?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Louis</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8347">
                                <time  >
                                    May 23, 2017 at 3:38 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>This is a really nice idea but I can see the obvious problem of being compelled to sign into your website.</p>
<p>Could I suggest something else in addition?</p>
<p>I enter my master psssword every 24 hours and use TouchID during that 24 hours.</p>
<p>Under US law you can be compelled to use your fingerprint but not disclose a password (in most states).</p>
<p>Therefore can you add a PIN protection option <em>in addition</em> to TouchID? It&#8217;s really simple programmatically and would tremendously increase my security.</p>
<p>I don&#8217;t want to weaken my master password (and if your answer would be: disable TouchID, that&#8217;d be unacceptable).</p>
<p>The flow for me would be:</p>
<p>1) Master password every 24 hours<br />
2) TouchID<br />
3) Optional 4-6 digit PIN to unlock the vault</p>
<p>This&#8217;d allow me to use TouchID to unlock the first level of security and then a PIN to get past the second level.</p>
<p>If that&#8217;s not possible can you add the option to allow a PIN <em>instead</em> of TouchID?</p>
                                <a rel='nofollow' class='comment-reply-link' href='https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/?replytocom=8347#respond' onclick='return addComment.moveForm( "comment-8347", "8347", "respond", "1672091045" )' aria-label='Reply to Louis'>Reply</a>                </div>
            </div>

        </article>
    </div>
<ul class="children">
    <li class="comment byuser comment-author-jeff odd alt depth-2" id="li-comment-8354">

        <div id="comment-8354">
        <article>
            <div class="gravatar">
                <img alt='Jeffrey Goldberg' src='https://secure.gravatar.com/avatar/71778e2933aea1d0de7be59456b8633a?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/71778e2933aea1d0de7be59456b8633a?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Jeffrey Goldberg</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8354">
                                <time  >
                                    May 23, 2017 at 4:03 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>Hi Louis!</p>
<p>I also turn off TouchID in situations where I would also be enabling Travel Mode. That is a good recommendation, but I also believe that you (and lots of other people) are mistaken when they say</p>
<blockquote><p>
  Under US law you can be compelled to use your fingerprint but not disclose a password (in most states).
</p></blockquote>
<p>There may be a grain of truth to that; but it is not nearly as true as people suspect. While there may be protections against revealing your password, you can be compelled to use (but not reveal) a password in order to unlock something. And even the limited and barely apparent protections against revealing a password are very very far from settled law.</p>
<p>I would also point out that what limited case law there is has to do with challenges to evidence introduced at a criminal trial. So even a well established precedent of the sort that you (and so many) believe exists, it may not play any role in what border officials may demand/request of people.</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="li-comment-8350">

        <div id="comment-8350">
        <article>
            <div class="gravatar">
                <img alt='Jon' src='https://secure.gravatar.com/avatar/ea75ed883de457159b786ec21df5b862?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/ea75ed883de457159b786ec21df5b862?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><a rel="nofollow" href="https://www.obviate.io/" ><cite class="comment_author_name">Jon</cite></a></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8350">
                                <time  >
                                    May 23, 2017 at 3:44 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>While I don&#8217;t travel internationally much, this does appeal to me a great deal. It&#8217;s better to unlock a safe with SOME passwords in it (perhaps they could be dummy accounts for this purpose, who knows) than nothing at all.</p>
<p>However I just have one big beg &#8230;. Linux edition. Please! So much please! Even mono/wine version would be fine. Being in DevOps my work machine is of the penguin variety and I probably have the most important secrets of all&#8230; but I can&#8217;t use 1password :-(</p>
                                <a rel='nofollow' class='comment-reply-link' href='https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/?replytocom=8350#respond' onclick='return addComment.moveForm( "comment-8350", "8350", "respond", "1672091045" )' aria-label='Reply to Jon'>Reply</a>                </div>
            </div>

        </article>
    </div>
<ul class="children">
    <li class="comment byuser comment-author-rick bypostauthor odd alt depth-2" id="li-comment-8351">

        <div id="comment-8351">
        <article>
            <div class="gravatar">
                <img alt='Rick Fillion' src='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Rick Fillion</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8351">
                                <time  >
                                    May 23, 2017 at 3:50 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>I hear ya. I want to setup a Linux machine these days and the lack of 1Password there is a real bummer. With 1Password.com I could use the webapp to get passwords to copy/paste, but that&#8217;s just not the same.</p>
<p>Thanks for taking the time to comment. :)</p>
<p>Rick</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="li-comment-8353">

        <div id="comment-8353">
        <article>
            <div class="gravatar">
                <img alt='Fred Hoysted' src='https://secure.gravatar.com/avatar/882599e0a69f102da3712784843b0732?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/882599e0a69f102da3712784843b0732?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Fred Hoysted</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8353">
                                <time  >
                                    May 23, 2017 at 3:58 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>I love the concept. About to give it a go, but one question first. I have a shared vault with my wife.  I&#8217;ll be travelling and she&#8217;ll be staying at home, If I mark that vault as &#8216;not safe for travel&#8217;, presumably it is only removed from <em>my</em> devices, and not hers too? Thanks!</p>
                                <a rel='nofollow' class='comment-reply-link' href='https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/?replytocom=8353#respond' onclick='return addComment.moveForm( "comment-8353", "8353", "respond", "1672091045" )' aria-label='Reply to Fred Hoysted'>Reply</a>                </div>
            </div>

        </article>
    </div>
<ul class="children">
    <li class="comment byuser comment-author-rick bypostauthor odd alt depth-2" id="li-comment-8370">

        <div id="comment-8370">
        <article>
            <div class="gravatar">
                <img alt='Rick Fillion' src='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Rick Fillion</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8370">
                                <time  >
                                    May 23, 2017 at 5:13 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>Hi Fred,</p>
<p>Thanks for the kind words. Your presumption is correct. It only removes the vaults from the devices of the people who are marked as traveling.</p>
<p>Rick</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="li-comment-8355">

        <div id="comment-8355">
        <article>
            <div class="gravatar">
                <img alt='Matt' src='https://secure.gravatar.com/avatar/06b020673a79b5c04afc829ee7551e04?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/06b020673a79b5c04afc829ee7551e04?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Matt</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8355">
                                <time  >
                                    May 23, 2017 at 4:03 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>The fact that you have to add this feature is pretty depressing, which countries are asking for this level of privacy invasion? Just the US?<br />
Wouldn&#8217;t have crossed my mind to consider a boarder guard as a potential attacker.</p>
                                <a rel='nofollow' class='comment-reply-link' href='https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/?replytocom=8355#respond' onclick='return addComment.moveForm( "comment-8355", "8355", "respond", "1672091045" )' aria-label='Reply to Matt'>Reply</a>                </div>
            </div>

        </article>
    </div>
<ul class="children">
    <li class="comment byuser comment-author-rick bypostauthor odd alt depth-2" id="li-comment-8357">

        <div id="comment-8357">
        <article>
            <div class="gravatar">
                <img alt='Rick Fillion' src='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Rick Fillion</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8357">
                                <time  >
                                    May 23, 2017 at 4:11 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>I agree wholeheartedly. We&#8217;ve heard reports of overreach from a few countries, so it&#8217;s not just the US.</p>
<p>Rick</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment byuser comment-author-jeff even depth-2" id="li-comment-8358">

        <div id="comment-8358">
        <article>
            <div class="gravatar">
                <img alt='Jeffrey Goldberg' src='https://secure.gravatar.com/avatar/71778e2933aea1d0de7be59456b8633a?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/71778e2933aea1d0de7be59456b8633a?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Jeffrey Goldberg</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8358">
                                <time  >
                                    May 23, 2017 at 4:20 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>Hi Matt,</p>
<p>Don&#8217;t read too much into the term &#8220;Travel&#8221; mode. That is the context in which discussion of this kind of thing has come up. Think about it as a mode to switch on prior to entering a situation where you may be compelled to decrypt the contents of the device you have on your person.</p>
<p>At this point there are plenty of reports about such demands at US borders, but it isn&#8217;t even known if these have increased or whether it is only press reports of such incidents increasing. This is why the EFF is asking people to report such incidents to them. Although I <em>suspect</em> that there has been a real increase (along with an increase in press reporting).</p>
<p>Also keep in mind that there are many countries that claim enormous powers to search people and their devices. The US on its worst day may still be a lot better than some other countries on their best day. It is up to you to decide when to use Travel Mode given your assessments of the risks that you face.</p>
<p>-j</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment odd alt depth-2" id="li-comment-8364">

        <div id="comment-8364">
        <article>
            <div class="gravatar">
                <img alt='Tim' src='https://secure.gravatar.com/avatar/889daaf0e6372e5aa9a7f75dfc44f037?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/889daaf0e6372e5aa9a7f75dfc44f037?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Tim</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8364">
                                <time  >
                                    May 23, 2017 at 4:55 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>It&#8217;s absolutely not just the US.  Pick a country, and google for the words &#8220;forced to unlock at border&#8221; + that country name.</p>
<p>For example, it was easy for me to learn that Canada&#8217;s Border Services Agency is, for now, legally allowed to require you to unlock your electronic device, and hold on to it if you refuse.</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="li-comment-8356">

        <div id="comment-8356">
        <article>
            <div class="gravatar">
                <img alt='Tangible' src='https://secure.gravatar.com/avatar/812fa9be8e359384efa469c3257329a9?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/812fa9be8e359384efa469c3257329a9?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Tangible</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8356">
                                <time  >
                                    May 23, 2017 at 4:06 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>US law is unsettled. The ACLU says:</p>
<p>&#8220;There’s no articulated CBP policy on whether agents may click on apps and search data stored in the cloud. While this kind of warrantless search should be well outside the government’s authority at the border, we don’t know how they view this issue.&#8221;</p>
<p>One thing is certain: Lying to a CBP agent is a crime. If they see 1P on your device and ask if you have any vaults in travel mode, don&#8217;t lie.</p>
                                <a rel='nofollow' class='comment-reply-link' href='https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/?replytocom=8356#respond' onclick='return addComment.moveForm( "comment-8356", "8356", "respond", "1672091045" )' aria-label='Reply to Tangible'>Reply</a>                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-8365">

        <div id="comment-8365">
        <article>
            <div class="gravatar">
                <img alt='Alex' src='https://secure.gravatar.com/avatar/dc00692396563410b8c4487edffb1d28?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/dc00692396563410b8c4487edffb1d28?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Alex</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8365">
                                <time  >
                                    May 23, 2017 at 4:57 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>I just went from a 1Password user syncing to Dropbox to sycing with 1Password.com. Thank you!</p>
                                <a rel='nofollow' class='comment-reply-link' href='https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/?replytocom=8365#respond' onclick='return addComment.moveForm( "comment-8365", "8365", "respond", "1672091045" )' aria-label='Reply to Alex'>Reply</a>                </div>
            </div>

        </article>
    </div>
<ul class="children">
    <li class="comment byuser comment-author-rick bypostauthor even depth-2" id="li-comment-8368">

        <div id="comment-8368">
        <article>
            <div class="gravatar">
                <img alt='Rick Fillion' src='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Rick Fillion</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8368">
                                <time  >
                                    May 23, 2017 at 5:08 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>I&#8217;m glad you like it, Alex. :)</p>
<p>Rick</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="li-comment-8371">

        <div id="comment-8371">
        <article>
            <div class="gravatar">
                <img alt='David Gaw' src='https://secure.gravatar.com/avatar/d634d88eecaa62cdd8e3c1dde4e4fb55?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/d634d88eecaa62cdd8e3c1dde4e4fb55?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">David Gaw</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8371">
                                <time  >
                                    May 23, 2017 at 5:22 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>It&#8217;s a clever idea, but how long before border authorities become aware of the feature, and order travelers to log in to 1Password and turn off Travel Mode, or be denied entry? I&#8217;m guessing not very.</p>
                                <a rel='nofollow' class='comment-reply-link' href='https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/?replytocom=8371#respond' onclick='return addComment.moveForm( "comment-8371", "8371", "respond", "1672091045" )' aria-label='Reply to David Gaw'>Reply</a>                </div>
            </div>

        </article>
    </div>
<ul class="children">
    <li class="comment byuser comment-author-rick bypostauthor even depth-2" id="li-comment-8374">

        <div id="comment-8374">
        <article>
            <div class="gravatar">
                <img alt='Rick Fillion' src='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Rick Fillion</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8374">
                                <time  >
                                    May 23, 2017 at 5:28 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>That&#8217;s a very reasonable question. We&#8217;ll have to wait and see. We have some ideas for how this could be made better to help with this situation.</p>
<p>Rick</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment odd alt depth-2" id="li-comment-8376">

        <div id="comment-8376">
        <article>
            <div class="gravatar">
                <img alt='Tangible' src='https://secure.gravatar.com/avatar/812fa9be8e359384efa469c3257329a9?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/812fa9be8e359384efa469c3257329a9?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Tangible</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8376">
                                <time  >
                                    May 23, 2017 at 5:37 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>David, note that US citizens cannot be denied entry by US officials. They can have their devices confiscated.</p>
<p>Non-citizens can be denied entry.</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment even depth-2" id="li-comment-8383">

        <div id="comment-8383">
        <article>
            <div class="gravatar">
                <img alt='Pat' src='https://secure.gravatar.com/avatar/b5692066c646c8bec0037651464abf4d?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/b5692066c646c8bec0037651464abf4d?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Pat</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8383">
                                <time  >
                                    May 23, 2017 at 7:35 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>TimeLock maybe? Like bank vaults, doesn&#8217;t matter if the password is known and correct. No password is verified until a specified time.</p>
<p>So I am at the border, and the timelock is not released until 3 weeks from now&#8230;.</p>
<p>Additional request, &#8220;safe for border crossing&#8221; as separate from &#8220;safe for travel&#8221;</p>
<p>Last question, how do you know the deleted vault is not recoverable? Maybe pollute the vault with bogus passwords?</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment byuser comment-author-jeff odd alt depth-2" id="li-comment-8397">

        <div id="comment-8397">
        <article>
            <div class="gravatar">
                <img alt='Jeffrey Goldberg' src='https://secure.gravatar.com/avatar/71778e2933aea1d0de7be59456b8633a?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/71778e2933aea1d0de7be59456b8633a?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Jeffrey Goldberg</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8397">
                                <time  >
                                    May 23, 2017 at 9:55 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>Thank you, Pat, for your excellent suggestions. Something like a time lock may very well make some sense.</p>
<p>You are absolutely correct that there are different threats to your data when crossing a border than when traveling in general. But there are also different threats when traveling in location A than in location B (and C and D, &#8230;).<br />
Although it would be possible to have a bunch of fine grained settings for what vaults are &#8220;safe&#8221; for what settings, we have found in the past that offering such gradations tends to add more complexity and get people confused. (Many years ago, we experimented with &#8220;Security Levels&#8221;. Although it turned to be be helpful for some people, we dropped that because it did more harm than good.)</p>
<p>I&#8217;m not saying that we won&#8217;t ever offer the kind of fine grained control you are asking about, but I did want to let you know that we try to limit complexity as much as possible.</p>
<p>While it may sound cool to have decoy or bogus passwords, the value of such a feature depends on a very particular threat model. It assumes an attacker who is able to coerce you to decrypt your data but is unable to retaliate against you if you give them bogus data. Lying to or deliberately misleading someone who has the power to get your to decrypt your local data is probably not a very good idea. (Word games like &#8220;well you told me to decrypt my data and that is what I did&#8221; may play out nicely in our heads or in movie scripts, but are really unwise in real life.)</p>
<p>-j</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="li-comment-8372">

        <div id="comment-8372">
        <article>
            <div class="gravatar">
                <img alt='Matt' src='https://secure.gravatar.com/avatar/e64eb1d7af21b8a05976f003f2d70b20?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/e64eb1d7af21b8a05976f003f2d70b20?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Matt</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8372">
                                <time  >
                                    May 23, 2017 at 5:27 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>From what I understand most of the legal right to search the device is just like their right to search your suitcase. They can argue that there are illegal or valuable items on your device that you need a permit/pay/can&#8217;t import thus they need to search it. Them requiring your device password is just like them requiring the key to your suitcase (in the suitcase situation they will typically cut it open if you don&#8217;t give the key)</p>
<p>I think it would be hard to justify forcing you to log into a website this system where the mode is only usable on the website I think protects you in that from my understanding at least while the have the right  to view all the content on your phone (including what you lock up in 1PW) they do not have the right to view content external to that device.</p>
                                <a rel='nofollow' class='comment-reply-link' href='https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/?replytocom=8372#respond' onclick='return addComment.moveForm( "comment-8372", "8372", "respond", "1672091045" )' aria-label='Reply to Matt'>Reply</a>                </div>
            </div>

        </article>
    </div>
<ul class="children">
    <li class="comment byuser comment-author-rick bypostauthor odd alt depth-2" id="li-comment-8375">

        <div id="comment-8375">
        <article>
            <div class="gravatar">
                <img alt='Rick Fillion' src='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Rick Fillion</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8375">
                                <time  >
                                    May 23, 2017 at 5:33 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>What&#8217;s legal will of course differ based on country. That being said, your understanding very closely matches my understanding of what&#8217;s typical.</p>
<p>Rick</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="li-comment-8373">

        <div id="comment-8373">
        <article>
            <div class="gravatar">
                <img alt='Patrick Eddington' src='https://secure.gravatar.com/avatar/6fd193c592416f45fdca7ae54978e59e?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/6fd193c592416f45fdca7ae54978e59e?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Patrick Eddington</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8373">
                                <time  >
                                    May 23, 2017 at 5:27 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>If I understand correctly, in Travel Mode a user&#8217;s data remains resident on AgileBits servers in Canada. If U.S. DHS/CBP had a particular person targeted for a search and saw that said person had 1Password on their device, they could still go to CSIS and/or RCMP &amp; ask them to serve you with a warrant for the user&#8217;s data, unless I&#8217;m mistaken&#8211;and if I am mistaken, please correct me.</p>
                                <a rel='nofollow' class='comment-reply-link' href='https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/?replytocom=8373#respond' onclick='return addComment.moveForm( "comment-8373", "8373", "respond", "1672091045" )' aria-label='Reply to Patrick Eddington'>Reply</a>                </div>
            </div>

        </article>
    </div>
<ul class="children">
    <li class="comment byuser comment-author-rick bypostauthor odd alt depth-2" id="li-comment-8377">

        <div id="comment-8377">
        <article>
            <div class="gravatar">
                <img alt='Rick Fillion' src='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Rick Fillion</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8377">
                                <time  >
                                    May 23, 2017 at 5:42 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>Hi Patrick,</p>
<p>That&#8217;s an excellent question. We have a page that tries to go through that kind of scenario. You can find it here:<br />
<a href="https://1password.com/legal/law-enforcement/" rel="nofollow">https://1password.com/legal/law-enforcement/</a></p>
<p>If you have any questions that aren&#8217;t answered here, please do let us know and we&#8217;ll make sure that you get your answer.</p>
<p>Rick</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="li-comment-8378">

        <div id="comment-8378">
        <article>
            <div class="gravatar">
                <img alt='Dan Moutal' src='https://secure.gravatar.com/avatar/d3204f224e0474b881d81e8b8135cdc5?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/d3204f224e0474b881d81e8b8135cdc5?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Dan Moutal</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8378">
                                <time  >
                                    May 23, 2017 at 6:26 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>I did quick test and it did remove all vaults from my phone and my computer as intended. But there were a few issues when turning it back on. One minor issue on My mac was that once I turned travel mode off the default vault for saving was a dropbox vault instead my 1password.com vault as it had been before. This is a fairly minor issue though.</p>
<p>More seriously  the vaults haven&#8217;t come back on my phone. Travel mode is off but my 1password.com vaults haven&#8217;t come back. How long is this supposed to take? I have waited about 10 minutes, am I just being impatient?</p>
<p>Still this looks like a very useful feature, much simpler that deleting all vaults before traveling</p>
                                <a rel='nofollow' class='comment-reply-link' href='https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/?replytocom=8378#respond' onclick='return addComment.moveForm( "comment-8378", "8378", "respond", "1672091045" )' aria-label='Reply to Dan Moutal'>Reply</a>                </div>
            </div>

        </article>
    </div>
<ul class="children">
    <li class="comment byuser comment-author-rick bypostauthor odd alt depth-2" id="li-comment-8379">

        <div id="comment-8379">
        <article>
            <div class="gravatar">
                <img alt='Rick Fillion' src='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Rick Fillion</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8379">
                                <time  >
                                    May 23, 2017 at 6:30 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>Hi Dan,</p>
<p>Thanks for the feedback. The &#8220;Vault for Saving&#8221; changing like that is something we&#8217;ll have to fix up. That&#8217;s a good point. Did it switch itself back to your Personal/Private vault after closing the preferences window and re-opening it? If not that smells like possibly 2 bugs.</p>
<p>As for how long it should take on the phone&#8230; it should be instant like the Mac app. Are you using the iOS app itself or the iOS Extension? The Extension can&#8217;t sync so it&#8217;d just sit there.  But the iOS app itself should sync after an unlock and the vaults should come back.</p>
<p>Let us know and we&#8217;ll make sure to get the various bugs filed to fix things up.</p>
<p>Rick</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment even depth-2" id="li-comment-8380">

        <div id="comment-8380">
        <article>
            <div class="gravatar">
                <img alt='Dan Moutal' src='https://secure.gravatar.com/avatar/d3204f224e0474b881d81e8b8135cdc5?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/d3204f224e0474b881d81e8b8135cdc5?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Dan Moutal</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8380">
                                <time  >
                                    May 23, 2017 at 6:37 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <blockquote><p>
  Did it switch itself back to your Personal/Private vault after closing the preferences window and re-opening it?
</p></blockquote>
<p>Nope. Once I exited travel mode the only way to tell 1password to set the Vault for Saving back to my 1password.com vault was to set it manually.</p>
<blockquote><p>
  As for how long it should take on the phone… it should be instant like the Mac app. Are you using the iOS app itself or the iOS Extension?
</p></blockquote>
<p>I am using the app, so something isn&#8217;t working right. I will give it some time to see what happens, otherwise I will try to sing out and then sign back in.</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
    <li class="comment byuser comment-author-rick bypostauthor odd alt depth-2" id="li-comment-8381">

        <div id="comment-8381">
        <article>
            <div class="gravatar">
                <img alt='Rick Fillion' src='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/21dccac5adf3c70c56cb598a49c8d0b1?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />            </div>

            <!-- display the comment -->
            <div class='comment_content'>
                <header class="comment-header">
                    <cite class="author_name heading"><cite class="comment_author_name">Rick Fillion</cite></cite> <span class="says">says:</span>                    
                    <!-- display the comment metadata like time and date-->
                        <div class="comment-meta commentmetadata">
                            <a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#comment-8381">
                                <time  >
                                    May 23, 2017 at 6:43 pm                                </time>
                            </a>
                        </div>
                </header>

                <!-- display the comment text -->
                <div class='comment_text entry-content-wrapper clearfix' >
                <p>Thanks. I&#8217;ve filed a bug (OPM-5070) for us to look into the Vault for Saving issue.</p>
<blockquote><p>
I am using the app, so something isn’t working right. I will give it some time to see what happens, otherwise I will try to sing out and then sign back in.
</p></blockquote>
<p>Try locking the app and unlocking it. Or force quitting the app and re-launching it. You really shouldn&#8217;t need to sign out/sign in again. If none of those work I&#8217;d like to get a Diagnostics Report from the device so that we can see why it&#8217;s not talking to the server. Follow the instructions on here: <a href="https://support.1password.com/diagnostics/" rel="nofollow">https://support.1password.com/diagnostics/</a>. Email it in and mention my name in the email along with a link to this blog comment to give us a bit of context. If there&#8217;s a bug I want us to fix it instead of finding a workaround.</p>
<p>Rick</p>
                                                </div>
            </div>

        </article>
    </div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol>
						
			
			
			
			
<span class='comment_page_nav_links comment_page_nav_links_bottom'><span class='comment_prev_page'></span><span class='comment_next_page'><a href="https://blog.agilebits.com/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/comment-page-2/#comments" >Newer Comments &raquo;</a></span></span></div> <!-- end grid div--><div class='comment_container'><h3 class='miniheading'>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/18/introducing-travel-mode-protect-your-data-when-crossing-borders/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://blog.agilebits.com/wp-comments-post.php?wpe-comment-post=tooagile" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1672091045' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2e39ce8b0f" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="81"/></p>			</form>
			</div><!-- #respond -->
	</div>
</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="text-9" class="widget clearfix widget_text">			<div class="textwidget"><img src="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/banner-cropped.jpeg" alt="banner cropped" width="939" height="541" class="alignleft size-full wp-image-1671960193" /></div>
		<span class="seperator extralight-border"></span></section><section id="text-8" class="widget clearfix widget_text"><h3 class="widgettitle">Stay in touch with the AgileBits Newsletter</h3>			<div class="textwidget"><div class="createsend-button" style="height:27px;display:inline-block;" data-listid="r/EC/50A/73F/2E1A0CDCB795B67B">
</div><script type="text/javascript">(function () { var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://btn.createsend1.com/js/sb.min.js?v=2'; e.className = 'createsend-script'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s); })();</script></div>
		<span class="seperator extralight-border"></span></section><section id="portfoliobox-3" class="widget clearfix newsbox"><h3 class="widgettitle">Apps ❤ 1Password</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Infuse' href='https://blog.agilebits.com/app/infuse/'><span class='news-thumb '><img width="36" height="36" src="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Infuse-icon-1024-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Infuse-icon-1024-36x36.png 36w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Infuse-icon-1024-150x150.png 150w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Infuse-icon-1024-300x300.png 300w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Infuse-icon-1024-180x180.png 180w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Infuse-icon-1024-705x705.png 705w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Infuse-icon-1024-120x120.png 120w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Infuse-icon-1024-450x450.png 450w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Infuse-icon-1024.png 1024w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="1672091033" data-permalink="https://blog.agilebits.com/app/infuse/infuse-icon-1024/" data-orig-file="https://blog.agilebits.com/wp-content/uploads/2017/05/Infuse-icon-1024.png" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Infuse-icon-1024" data-image-description="" data-medium-file="https://blog.agilebits.com/wp-content/uploads/2017/05/Infuse-icon-1024-300x300.png" data-large-file="https://blog.agilebits.com/wp-content/uploads/2017/05/Infuse-icon-1024.png" /></span><strong class='news-headline'>Infuse<span class='news-time'>May 15, 2017 - 5:26 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='ColorMeShop' href='https://blog.agilebits.com/app/colormeshop/'><span class='news-thumb '><img width="36" height="36" src="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/colormeshop-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/colormeshop-36x36.png 36w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/colormeshop-150x150.png 150w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/colormeshop-300x300.png 300w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/colormeshop-180x180.png 180w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/colormeshop-705x705.png 705w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/colormeshop-120x120.png 120w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/colormeshop-450x450.png 450w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/colormeshop.png 1024w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="1672091026" data-permalink="https://blog.agilebits.com/app/colormeshop/colormeshop/" data-orig-file="https://blog.agilebits.com/wp-content/uploads/2017/05/colormeshop.png" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="colormeshop" data-image-description="" data-medium-file="https://blog.agilebits.com/wp-content/uploads/2017/05/colormeshop-300x300.png" data-large-file="https://blog.agilebits.com/wp-content/uploads/2017/05/colormeshop.png" /></span><strong class='news-headline'>ColorMeShop<span class='news-time'>May 12, 2017 - 3:36 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='DEVONthink To Go' href='https://blog.agilebits.com/app/devonthink-to-go/'><span class='news-thumb '><img width="36" height="36" src="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/devonthink-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/devonthink-36x36.png 36w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/devonthink-150x150.png 150w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/devonthink-300x300.png 300w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/devonthink-180x180.png 180w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/devonthink-705x705.png 705w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/devonthink-120x120.png 120w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/devonthink-450x450.png 450w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/devonthink.png 1022w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="1672090931" data-permalink="https://blog.agilebits.com/app/devonthink-to-go/devonthink/" data-orig-file="https://blog.agilebits.com/wp-content/uploads/2017/04/devonthink.png" data-orig-size="1022,1022" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="devonthink" data-image-description="" data-medium-file="https://blog.agilebits.com/wp-content/uploads/2017/04/devonthink-300x300.png" data-large-file="https://blog.agilebits.com/wp-content/uploads/2017/04/devonthink.png" /></span><strong class='news-headline'>DEVONthink To Go<span class='news-time'>April 24, 2017 - 6:48 pm</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="text-7" class="widget clearfix widget_text">			<div class="textwidget"><b><a href="https://agilebits.com/onepassword">1Password</a></b> saves you time and makes you more secure by filling logins, shopping carts, and long forms with a single tap or click.<br /><br />

<a href="https://geo.itunes.apple.com/us/app/1password-password-manager/id443987910?mt=12" style="display:inline-block;overflow:hidden;background:url(//linkmaker.itunes.apple.com/assets/shared/badges/en-us/macappstore-lrg.svg) no-repeat;width:165px;height:40px;background-size:contain;"></a>

<a href="https://itunes.apple.com/us/app/1password-password-manager/id568903335?mt=8" style="display:inline-block;overflow:hidden;background:url(//linkmaker.itunes.apple.com/assets/shared/badges/en-us/appstore-lrg.svg) no-repeat;width:135px;height:40px;background-size:contain;"></a>

<a href="https://play.google.com/store/apps/details?id=com.agilebits.onepassword">
  <img alt="Android app on Google Play"
       src="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2014/06/Google-Play-badge.png" /></a>

<a href="https://1password.com/downloads">
<img alt="1Password for Windows in the AgileBits Store" src="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2014/11/1Password-WAS-2x.png" width="180" /></a></div>
		<span class="seperator extralight-border"></span></section><section id="categories-2" class="widget clearfix widget_categories"><h3 class="widgettitle">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3">1Password</option>
	<option class="level-1" value="350">&nbsp;&nbsp;&nbsp;1Password App Extension</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;1Password extension</option>
	<option class="level-1" value="460">&nbsp;&nbsp;&nbsp;1Password Families</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;1Password for Android</option>
	<option class="level-1" value="417">&nbsp;&nbsp;&nbsp;1Password for Apple Watch</option>
	<option class="level-1" value="166">&nbsp;&nbsp;&nbsp;1Password for iOS</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;1Password for iPad</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;1Password for Mac</option>
	<option class="level-1" value="456">&nbsp;&nbsp;&nbsp;1Password for Teams</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;1Password for Windows</option>
	<option class="level-1" value="431">&nbsp;&nbsp;&nbsp;1Password for Windows Modern</option>
	<option class="level-1" value="381">&nbsp;&nbsp;&nbsp;1Password mini</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;1Password Pro</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;1Password touch</option>
	<option class="level-1" value="345">&nbsp;&nbsp;&nbsp;Watchtower</option>
	<option class="level-0" value="15">AgileBits Business</option>
	<option class="level-1" value="383">&nbsp;&nbsp;&nbsp;Behind the Mug</option>
	<option class="level-0" value="13">Browsers</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Chrome for Mac</option>
	<option class="level-1" value="88">&nbsp;&nbsp;&nbsp;Chrome for Windows</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Firefox for Mac</option>
	<option class="level-1" value="95">&nbsp;&nbsp;&nbsp;Firefox for Windows</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Safari for Mac</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;Safari for Windows</option>
	<option class="level-1" value="24">&nbsp;&nbsp;&nbsp;WebKit for Mac</option>
	<option class="level-0" value="418">DevBits</option>
	<option class="level-0" value="17">Knox</option>
	<option class="level-0" value="423">News</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Awards</option>
	<option class="level-1" value="241">&nbsp;&nbsp;&nbsp;Community</option>
	<option class="level-1" value="352">&nbsp;&nbsp;&nbsp;data breach</option>
	<option class="level-1" value="363">&nbsp;&nbsp;&nbsp;Great News</option>
	<option class="level-1" value="168">&nbsp;&nbsp;&nbsp;history</option>
	<option class="level-1" value="90">&nbsp;&nbsp;&nbsp;humor</option>
	<option class="level-1" value="364">&nbsp;&nbsp;&nbsp;Sneak Peeks</option>
	<option class="level-0" value="199">Podcast</option>
	<option class="level-0" value="19">Press</option>
	<option class="level-0" value="422">Security</option>
	<option class="level-0" value="23">Tips</option>
	<option class="level-1" value="272">&nbsp;&nbsp;&nbsp;1Password 101</option>
	<option class="level-1" value="419">&nbsp;&nbsp;&nbsp;More than just passwords</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://blog.agilebits.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

<span class="seperator extralight-border"></span></section><section id="archives-2" class="widget clearfix widget_archive"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://blog.agilebits.com/2017/05/'> May 2017 </option>
	<option value='https://blog.agilebits.com/2017/04/'> April 2017 </option>
	<option value='https://blog.agilebits.com/2017/03/'> March 2017 </option>
	<option value='https://blog.agilebits.com/2017/02/'> February 2017 </option>
	<option value='https://blog.agilebits.com/2017/01/'> January 2017 </option>
	<option value='https://blog.agilebits.com/2016/12/'> December 2016 </option>
	<option value='https://blog.agilebits.com/2016/11/'> November 2016 </option>
	<option value='https://blog.agilebits.com/2016/10/'> October 2016 </option>
	<option value='https://blog.agilebits.com/2016/09/'> September 2016 </option>
	<option value='https://blog.agilebits.com/2016/08/'> August 2016 </option>
	<option value='https://blog.agilebits.com/2016/07/'> July 2016 </option>
	<option value='https://blog.agilebits.com/2016/06/'> June 2016 </option>
	<option value='https://blog.agilebits.com/2016/05/'> May 2016 </option>
	<option value='https://blog.agilebits.com/2016/04/'> April 2016 </option>
	<option value='https://blog.agilebits.com/2016/03/'> March 2016 </option>
	<option value='https://blog.agilebits.com/2016/02/'> February 2016 </option>
	<option value='https://blog.agilebits.com/2016/01/'> January 2016 </option>
	<option value='https://blog.agilebits.com/2015/12/'> December 2015 </option>
	<option value='https://blog.agilebits.com/2015/11/'> November 2015 </option>
	<option value='https://blog.agilebits.com/2015/10/'> October 2015 </option>
	<option value='https://blog.agilebits.com/2015/09/'> September 2015 </option>
	<option value='https://blog.agilebits.com/2015/08/'> August 2015 </option>
	<option value='https://blog.agilebits.com/2015/07/'> July 2015 </option>
	<option value='https://blog.agilebits.com/2015/06/'> June 2015 </option>
	<option value='https://blog.agilebits.com/2015/05/'> May 2015 </option>
	<option value='https://blog.agilebits.com/2015/04/'> April 2015 </option>
	<option value='https://blog.agilebits.com/2015/03/'> March 2015 </option>
	<option value='https://blog.agilebits.com/2015/02/'> February 2015 </option>
	<option value='https://blog.agilebits.com/2015/01/'> January 2015 </option>
	<option value='https://blog.agilebits.com/2014/12/'> December 2014 </option>
	<option value='https://blog.agilebits.com/2014/11/'> November 2014 </option>
	<option value='https://blog.agilebits.com/2014/10/'> October 2014 </option>
	<option value='https://blog.agilebits.com/2014/09/'> September 2014 </option>
	<option value='https://blog.agilebits.com/2014/08/'> August 2014 </option>
	<option value='https://blog.agilebits.com/2014/07/'> July 2014 </option>
	<option value='https://blog.agilebits.com/2014/06/'> June 2014 </option>
	<option value='https://blog.agilebits.com/2014/05/'> May 2014 </option>
	<option value='https://blog.agilebits.com/2014/04/'> April 2014 </option>
	<option value='https://blog.agilebits.com/2014/03/'> March 2014 </option>
	<option value='https://blog.agilebits.com/2014/02/'> February 2014 </option>
	<option value='https://blog.agilebits.com/2014/01/'> January 2014 </option>
	<option value='https://blog.agilebits.com/2013/12/'> December 2013 </option>
	<option value='https://blog.agilebits.com/2013/11/'> November 2013 </option>
	<option value='https://blog.agilebits.com/2013/10/'> October 2013 </option>
	<option value='https://blog.agilebits.com/2013/09/'> September 2013 </option>
	<option value='https://blog.agilebits.com/2013/08/'> August 2013 </option>
	<option value='https://blog.agilebits.com/2013/07/'> July 2013 </option>
	<option value='https://blog.agilebits.com/2013/06/'> June 2013 </option>
	<option value='https://blog.agilebits.com/2013/05/'> May 2013 </option>
	<option value='https://blog.agilebits.com/2013/04/'> April 2013 </option>
	<option value='https://blog.agilebits.com/2013/03/'> March 2013 </option>
	<option value='https://blog.agilebits.com/2013/02/'> February 2013 </option>
	<option value='https://blog.agilebits.com/2013/01/'> January 2013 </option>
	<option value='https://blog.agilebits.com/2012/12/'> December 2012 </option>
	<option value='https://blog.agilebits.com/2012/11/'> November 2012 </option>
	<option value='https://blog.agilebits.com/2012/10/'> October 2012 </option>
	<option value='https://blog.agilebits.com/2012/09/'> September 2012 </option>
	<option value='https://blog.agilebits.com/2012/08/'> August 2012 </option>
	<option value='https://blog.agilebits.com/2012/07/'> July 2012 </option>
	<option value='https://blog.agilebits.com/2012/06/'> June 2012 </option>
	<option value='https://blog.agilebits.com/2012/05/'> May 2012 </option>
	<option value='https://blog.agilebits.com/2012/04/'> April 2012 </option>
	<option value='https://blog.agilebits.com/2012/03/'> March 2012 </option>
	<option value='https://blog.agilebits.com/2012/02/'> February 2012 </option>
	<option value='https://blog.agilebits.com/2012/01/'> January 2012 </option>
	<option value='https://blog.agilebits.com/2011/12/'> December 2011 </option>
	<option value='https://blog.agilebits.com/2011/11/'> November 2011 </option>
	<option value='https://blog.agilebits.com/2011/10/'> October 2011 </option>
	<option value='https://blog.agilebits.com/2011/09/'> September 2011 </option>
	<option value='https://blog.agilebits.com/2011/08/'> August 2011 </option>
	<option value='https://blog.agilebits.com/2011/07/'> July 2011 </option>
	<option value='https://blog.agilebits.com/2011/06/'> June 2011 </option>
	<option value='https://blog.agilebits.com/2011/05/'> May 2011 </option>
	<option value='https://blog.agilebits.com/2011/04/'> April 2011 </option>
	<option value='https://blog.agilebits.com/2011/03/'> March 2011 </option>
	<option value='https://blog.agilebits.com/2011/02/'> February 2011 </option>
	<option value='https://blog.agilebits.com/2011/01/'> January 2011 </option>
	<option value='https://blog.agilebits.com/2010/12/'> December 2010 </option>
	<option value='https://blog.agilebits.com/2010/11/'> November 2010 </option>
	<option value='https://blog.agilebits.com/2010/10/'> October 2010 </option>
	<option value='https://blog.agilebits.com/2010/09/'> September 2010 </option>
	<option value='https://blog.agilebits.com/2010/08/'> August 2010 </option>
	<option value='https://blog.agilebits.com/2010/07/'> July 2010 </option>
	<option value='https://blog.agilebits.com/2010/06/'> June 2010 </option>
	<option value='https://blog.agilebits.com/2010/05/'> May 2010 </option>
	<option value='https://blog.agilebits.com/2010/04/'> April 2010 </option>
	<option value='https://blog.agilebits.com/2010/03/'> March 2010 </option>
	<option value='https://blog.agilebits.com/2010/02/'> February 2010 </option>
	<option value='https://blog.agilebits.com/2010/01/'> January 2010 </option>
	<option value='https://blog.agilebits.com/2009/12/'> December 2009 </option>
	<option value='https://blog.agilebits.com/2009/11/'> November 2009 </option>
	<option value='https://blog.agilebits.com/2009/10/'> October 2009 </option>
	<option value='https://blog.agilebits.com/2009/09/'> September 2009 </option>
	<option value='https://blog.agilebits.com/2009/08/'> August 2009 </option>
	<option value='https://blog.agilebits.com/2009/07/'> July 2009 </option>
	<option value='https://blog.agilebits.com/2009/06/'> June 2009 </option>

		</select>
		<span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_third  first el_before_av_one_third'><section id="newsbox-2" class="widget clearfix newsbox"><h3 class="widgettitle">Good News, Everyone</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='The Today Show ❤️ 1Password 🎉' href='https://blog.agilebits.com/2017/01/12/the-today-show/'><span class='news-thumb '><img width="36" height="36" src="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/Blog-header-2-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/Blog-header-2-36x36.jpg 36w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/Blog-header-2-180x180.jpg 180w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/Blog-header-2-120x120.jpg 120w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/Blog-header-2-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="1671964004" data-permalink="https://blog.agilebits.com/2017/01/12/the-today-show/blog-header-2/" data-orig-file="https://blog.agilebits.com/wp-content/uploads/2017/01/Blog-header-2.jpg" data-orig-size="3200,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blog header 2" data-image-description="" data-medium-file="https://blog.agilebits.com/wp-content/uploads/2017/01/Blog-header-2-300x150.jpg" data-large-file="https://blog.agilebits.com/wp-content/uploads/2017/01/Blog-header-2-1030x515.jpg" /></span><strong class='news-headline'>The Today Show ❤️ 1Password 🎉<span class='news-time'>January 12, 2017 - 1:17 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Introducing our new 1Password subscription service — get 6 months free!' href='https://blog.agilebits.com/2016/08/03/new-1password-hosted-service/'><span class='news-thumb '><img width="36" height="36" src="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/1Password-free-six-months-header-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/1Password-free-six-months-header-36x36.png 36w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/1Password-free-six-months-header-180x180.png 180w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/1Password-free-six-months-header-120x120.png 120w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/1Password-free-six-months-header-450x450.png 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="1671963573" data-permalink="https://blog.agilebits.com/2016/08/03/new-1password-hosted-service/1password-free-six-months-header/" data-orig-file="https://blog.agilebits.com/wp-content/uploads/2016/08/1Password-free-six-months-header.png" data-orig-size="1348,514" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1Password new hosted service featured image" data-image-description="" data-medium-file="https://blog.agilebits.com/wp-content/uploads/2016/08/1Password-free-six-months-header-300x114.png" data-large-file="https://blog.agilebits.com/wp-content/uploads/2016/08/1Password-free-six-months-header-1030x393.png" /></span><strong class='news-headline'>Introducing our new 1Password subscription service — get 6 months free!<span class='news-time'>August 3, 2016 - 12:03 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Made in Canada, Loved Around the World' href='https://blog.agilebits.com/2016/06/09/made-in-canada-loved-around-the-world/'><span class='news-thumb '><img width="36" height="36" src="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/ApplePromoCMIL-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/ApplePromoCMIL-36x36.png 36w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/ApplePromoCMIL-180x180.png 180w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/ApplePromoCMIL-120x120.png 120w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/ApplePromoCMIL-450x450.png 450w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="1671963500" data-permalink="https://blog.agilebits.com/2016/06/09/made-in-canada-loved-around-the-world/applepromocmil/" data-orig-file="https://blog.agilebits.com/wp-content/uploads/2016/06/ApplePromoCMIL.png" data-orig-size="1300,740" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Apple Promo 2016 &#8211; Canadian Made, Internationally Loved" data-image-description="" data-medium-file="https://blog.agilebits.com/wp-content/uploads/2016/06/ApplePromoCMIL-300x171.png" data-large-file="https://blog.agilebits.com/wp-content/uploads/2016/06/ApplePromoCMIL-1030x586.png" /></span><strong class='news-headline'>Made in Canada, Loved Around the World<span class='news-time'>June 9, 2016 - 11:08 am</span></strong></a></li></ul><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="portfoliobox-2" class="widget clearfix newsbox"><h3 class="widgettitle">Apps ❤ 1Password</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Infuse' href='https://blog.agilebits.com/app/infuse/'><span class='news-thumb '><img width="36" height="36" src="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Infuse-icon-1024-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Infuse-icon-1024-36x36.png 36w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Infuse-icon-1024-150x150.png 150w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Infuse-icon-1024-300x300.png 300w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Infuse-icon-1024-180x180.png 180w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Infuse-icon-1024-705x705.png 705w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Infuse-icon-1024-120x120.png 120w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Infuse-icon-1024-450x450.png 450w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Infuse-icon-1024.png 1024w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="1672091033" data-permalink="https://blog.agilebits.com/app/infuse/infuse-icon-1024/" data-orig-file="https://blog.agilebits.com/wp-content/uploads/2017/05/Infuse-icon-1024.png" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Infuse-icon-1024" data-image-description="" data-medium-file="https://blog.agilebits.com/wp-content/uploads/2017/05/Infuse-icon-1024-300x300.png" data-large-file="https://blog.agilebits.com/wp-content/uploads/2017/05/Infuse-icon-1024.png" /></span><strong class='news-headline'>Infuse<span class='news-time'>May 15, 2017 - 5:26 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='ColorMeShop' href='https://blog.agilebits.com/app/colormeshop/'><span class='news-thumb '><img width="36" height="36" src="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/colormeshop-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/colormeshop-36x36.png 36w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/colormeshop-150x150.png 150w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/colormeshop-300x300.png 300w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/colormeshop-180x180.png 180w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/colormeshop-705x705.png 705w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/colormeshop-120x120.png 120w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/colormeshop-450x450.png 450w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/colormeshop.png 1024w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="1672091026" data-permalink="https://blog.agilebits.com/app/colormeshop/colormeshop/" data-orig-file="https://blog.agilebits.com/wp-content/uploads/2017/05/colormeshop.png" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="colormeshop" data-image-description="" data-medium-file="https://blog.agilebits.com/wp-content/uploads/2017/05/colormeshop-300x300.png" data-large-file="https://blog.agilebits.com/wp-content/uploads/2017/05/colormeshop.png" /></span><strong class='news-headline'>ColorMeShop<span class='news-time'>May 12, 2017 - 3:36 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='DEVONthink To Go' href='https://blog.agilebits.com/app/devonthink-to-go/'><span class='news-thumb '><img width="36" height="36" src="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/devonthink-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/devonthink-36x36.png 36w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/devonthink-150x150.png 150w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/devonthink-300x300.png 300w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/devonthink-180x180.png 180w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/devonthink-705x705.png 705w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/devonthink-120x120.png 120w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/devonthink-450x450.png 450w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/devonthink.png 1022w" sizes="(max-width: 36px) 100vw, 36px" data-attachment-id="1672090931" data-permalink="https://blog.agilebits.com/app/devonthink-to-go/devonthink/" data-orig-file="https://blog.agilebits.com/wp-content/uploads/2017/04/devonthink.png" data-orig-size="1022,1022" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="devonthink" data-image-description="" data-medium-file="https://blog.agilebits.com/wp-content/uploads/2017/04/devonthink-300x300.png" data-large-file="https://blog.agilebits.com/wp-content/uploads/2017/04/devonthink.png" /></span><strong class='news-headline'>DEVONthink To Go<span class='news-time'>April 24, 2017 - 6:48 pm</span></strong></a></li></ul><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="search-2" class="widget clearfix widget_search"><h3 class="widgettitle">Search Agile Blog</h3>

<form action="https://blog.agilebits.com/" id="searchform" method="get" class="">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button avia-font-entypo-fontello" />
		<input type="text" id="s" name="s" value="" placeholder='Search' />
			</div>
</form><span class="seperator extralight-border"></span></section><section id="avia_socialcount-2" class="widget clearfix avia_socialcount"><a href='http://twitter.com/1Password/' class='asc_twitter asc_multi_count'><span class='social_widget_icon' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><strong class='asc_count'>Follow</strong><span>on Twitter</span></a><a href='blog.agilebits.com/feed/' class='asc_rss asc_multi_count'><span class='social_widget_icon' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><strong class='asc_count'>Subscribe</strong><span>to RSS Feed</span></a><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://blog.agilebits.com/2017/05/08/time-to-make-the-switch/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Time to make the switch</span>            <span class='entry-image'><img width="150" height="75" src="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Blog-header-1-150x75.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Blog-header-1-150x75.png 150w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Blog-header-1-300x150.png 300w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Blog-header-1-1030x515.png 1030w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Blog-header-1-1500x750.png 1500w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Blog-header-1-705x353.png 705w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Blog-header-1-450x225.png 450w, https://tooagile-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Blog-header-1.png 1600w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="1672091016" data-permalink="https://blog.agilebits.com/2017/05/08/time-to-make-the-switch/blog-header-1/" data-orig-file="https://blog.agilebits.com/wp-content/uploads/2017/05/Blog-header-1.png" data-orig-size="1600,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blog header (1)" data-image-description="" data-medium-file="https://blog.agilebits.com/wp-content/uploads/2017/05/Blog-header-1-300x150.png" data-large-file="https://blog.agilebits.com/wp-content/uploads/2017/05/Blog-header-1-1030x515.png" /></span>        </span>    </span></a><!-- end wrap_all --></div>


 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://blog.agilebits.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://blog.agilebits.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://blog.agilebits.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='https://tooagile-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://tooagile-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://tooagile-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tooagile-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201721'></script>
<script type='text/javascript' src='https://tooagile-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/avia.js?ver=3'></script>
<script type='text/javascript' src='https://tooagile-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='https://tooagile-wpengine.netdna-ssl.com/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tooagile-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://tooagile-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://tooagile-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://tooagile-wpengine.netdna-ssl.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://tooagile-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://tooagile-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://tooagile-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/blog.agilebits.com\/wp-admin\/admin-ajax.php","nonce":"44057504c1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/blog.agilebits.com\/wp-login.php?redirect_to=https%3A%2F%2Fblog.agilebits.com%2F2017%2F05%2F18%2Fintroducing-travel-mode-protect-your-data-when-crossing-borders%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tooagile-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201721.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'105354708',post:'1672091045',tz:'-4',srv:'blog.agilebits.com'} ]);
	_stq.push([ 'clickTrackerInit', '105354708', '1672091045' ]);
</script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
